Issues with visualization [SOLVED] and units settings


#1

Hi all,

I am trying Monolith (latest available version - 0.3.6415.29557) and I have noticed a few issues:

. there is a weird semitransparent hemisphere/dome clipping what should be the box volume (see below the screenshot of the “Cup” example as it shows on my computer - but it’s there even in a new file and it shows when I try to add a new geometry like a NURBS curve):

. in the screenshot you can also notice the weird black rectangle overlapping the main visualization: it should be the shadows in the model (it goes away if I uncheck the Shadows option in the Visuals panel)

UPDATE: both issues were solved switching graphic mode (see bottom of this post)

. Units are locked to inches and switch back to them every time I try to change them to anything else (like, say, millimeters)

I have notice the activity in the forum is quite low, still I hope some of the developers will show up. :slight_smile:

I like the tool and it has great potential in the perspective of design for additive fabrication, I would only wish to know if this is something related to my particular hardware case or something else.

Thank you in advance,

Alessio

my settings:
I am trying Monolith on a 2011 MBP running Windows 8.1 on Bootcamp, graphic card is an AMD Radeon 6700M - so far I haven’t had any graphic card related issues, although you never know…

UPDATE: switching graphic mode from gl to dx fixed the graphic issue - the unit resetting to inches still persists though. I’m keeping the post for the inches problem and for those who experienced my same graphic issue.