Instalation problem in Windows 10


#1

Monolith don`t work in Windows 10. Any help??


#2

Hi ffeito. Sorry to hear you’re having trouble. Could you describe in more detail how the installation process fails? If possible, it would be great to see a picture or detailed description so we can help you troubleshoot the issue. If you haven’t already done so, it may be helpful to review this post as well.


#3

Hello Andrew and all.
Congrats on this!

I am currently attempting an install on a Bootcamp for MacBook Pro mid-2012 (Intel HD Graphics 4000 1536MB) with Windows 10 Home. The initial install went through perfectly with all its dependencies. But neither the grasshopper link or the main app seems to launch. I already went through this post : Things To Check if Monolith Isn't Working . No luck so far. I guess it is still a bit early to bulletproof a version for windows 10 but let me know if can try a few new things.

Best
Pierre


#4

Windows 10 update of 04 Sept seems to have completely solved this issue for the config above and given recommended checks.
All the best
Pierre


#5

Hello Andrew and Panagiotis, firstly thank you both for all the work you have done on Monolith! Before downloading the software I read through the forums to see what challenges there might be using it. I’ve since installed windows 10 x64 using bootcamp on my iMac Retina 5K 27" late 2014 . I let the system do some updates and see if it would update the GPU driver. I think boot camp may be blocking the update process? Monolith boots but crashes as the UI starts to load.( I’ve got a screen grab if you would like to see it) I’m thinking it may be the GPU driver. My graphics card is AMD Radeon R9 M290X and the current driver package is 15.301.2101.0. I’ve had a look at the discussion forums on the AMD site and Apple boot camp. There is a later driver - Crimson Relive Edition 17.5.1 optional release date 5/4/2017 that I am yet to try. When you have time would you be so kind as to take a look at my post and see if you can point me in the right direction to get Monolith up and running. FYI I am looking at using Monolith to create greater visual depth using bitmap slicing. I’ve been using Photoshop 3D vrml +bitmap files with some success but the prints are lacking depth. kind regards Steve


#6

Please see the screen grab at the point were Monolith crashes.


#7

Thanks for the screen grab and the detailed information. I can tell you that we have had problems in the past with machines using an AMD graphics card. That doesn’t mean that they always fail, but we have had more consistent results with NVIDIA cards. We know that this is a recurring issue, but it’s difficult to debug since we don’t have AMD cards to test against (currently). Nevertheless, I would assume (but haven’t done a ton of background searching) that updating your driver would definitely help here. If you haven’t updated your driver in a while, it’s probably best to at least get the latest stable build of the driver as it will likely fix some issues (even if they may or may not fix the Monolith issue). This display pipeline issue is definitely on our todo list and we hope to have some clarity on this in the future… but as I said, it’s difficult to debug without the requisite hardware. If you do choose to update, please post your results as hopefully it will help others in your same situation.


#8

Thanks for the reply Andrew.
Well I found a very useful site today www.bootcampdrivers.com
Mat has done great work in enabling bootcamp users to update their drivers and I have successfully updated my AMD Radeon R9 M290x driver to the latest Crimson Relive edition 17.5.1 driver.


Unfortunately the driver update did not appear to solve the problem of Monolith crashing.
I’ll now look to see what alternative options I have. It doesn’t look like any easy option to swop out the GPU on an iMac 27" so I’ll investigate PC hardware options.
kind regards
Steve


#10

Hello All Monolith Users,
Is there a list of known computer specifications that will run Monolith?
Is there an optimum set-up GPU,RAM, platform that you have tested with?
I am looking at alternative hardware to try out Monolith and would like some help in selecting the appropriate hardware.
Thanks in advance


#11

Hi Andrew,

The event view log says this
Activation context generation failed for “c:\program files\amd\cim\bin64\SetACL64.exe”. Dependent Assembly Microsoft.VC80.MFC,processorArchitecture=“amd64”,publicKeyToken=“1fc8b3b9a1e18e3b”,type=“win32”,version=“8.0.50608.0” could not be found. Please use sxstrace.exe for detailed diagnosis.

Is this helpful?


#12

Hello Bellozify, did you managed to install the software?
I have installed on 6pc-s till now. Pc must use 64 bit windows. But on all installations i don’t see export options.
Can you check?

regards